Computer Laboratory

OCaml Labs

mirage-unix

Maintainer anil@recoil.org
Dependencies cstruct >= 1.0.1 & ocamlfind & lwt >= 2.4.3 & io-page-unix >= 0.9.9 & mirage-clock-unix >= 1.0.0 & shared-memory-ring >= 0.4.3
Last update Dec 19, 2013
Source https://github.com/mirage/mirage-platform/archive/v1.0.0.tar.gz
80a3c6585554a4f287c9100d56d88179

Mirage OS library for UNIX compilation

Dependencies
shared-memory-ring ( >= 0.4.3 )
mirage-clock-unix ( >= 1.0.0 )
io-page-unix ( >= 0.9.9 )
lwt ( >= 2.4.3 )
ocamlfind
cstruct ( >= 1.0.1 )
Required by
mirage
mirage-console-unix
mirage-http-unix
mirage-tcpip-unix
vchan
xen-block-driver
xen-disk