Computer Laboratory

OCaml Labs

mirage-console-unix

Tags org:mirage and org:xapi-project
Maintainer anil@recoil.org
Dependencies ocamlfind & mirage-types = 0.3.0 & mirage-unix >= 0.9.9
Last update Dec 19, 2013
Source https://github.com/mirage/mirage-console/archive/v0.9.9.tar.gz
9628ac0871182f5bc3ade47190edcdab

A Mirage-compatible Console library for Unix

Dependencies
mirage-unix ( >= 0.9.9 )
mirage-types ( = 0.3.0 )
ocamlfind
Required by
mirage-www
tcpip