Computer Laboratory

OCaml Labs

mirage-block-unix

Maintainer dave@recoil.org
Dependencies cstruct >= 0.8.1 & ocamlfind & lwt >= 2.4.3 & mirage-types >= 0.5.0 & < 1.1.0 & io-page-unix >= 0.9.9 & ounit
Last update Mar 24, 2014
Source https://github.com/mirage/mirage-block-unix/archive/1.2.0.tar.gz
23ec59b1bfed70abde2a8792341649ce

Mirage disk block driver for Unix

Dependencies
ounit
io-page-unix ( >= 0.9.9 )
mirage-types ( < 1.1.0 )
mirage-types ( >= 0.5.0 )
lwt ( >= 2.4.3 )
ocamlfind
cstruct ( >= 0.8.1 )
Required by
fat-filesystem
mirage-www
xen-disk