Computer Laboratory

OCaml Labs

cohttp

Tags org:mirage and org:xapi-project
Maintainer anil@recoil.org
Dependencies ocamlfind & re & uri >= 1.3.2 & ounit
Optional dependencies async >= 109.12.00 | lwt >= 2.4.1 | mirage-net >= 0.5.0
Last update Dec 19, 2013
Source https://github.com/mirage/ocaml-cohttp/archive/ocaml-cohttp-0.9.6.tar.gz
6e8ad98dc5098afd433557447d4bbe9f

HTTP library for Lwt, Async and Mirage

Dependencies
ounit
uri ( >= 1.3.2 )
re
ocamlfind
Optional
mirage-net ( >= 0.5.0 )
lwt ( >= 2.4.1 )
async ( >= 109.12.00 )
Required by
github
mirage-http-unix
mirage-http-xen
mirage-www
vhd-tool
websocket
xen-api-client