CentOS 5 machines upgrading to 5.6

CentOS 5 machines (mostly servers rather than user workstations) are automatically upgrading to 5.6. It should be mostly transparent, but the mailer (exim) has a security fix, so the old config file causes email to fail, including email saying that there is a problem. Some machines may have problems with the upgrade, and Virtual Machines may install a kernel which fails with NFS locking. If you use a CentOS machine (see /etc/issue) and it has problems, please email sys-admin.

This entry was posted in Local IT systems and tagged , , . Bookmark the permalink.

Leave a Reply