Linux kernel vulnerability tweaks

Due to a Linux kernel vulnerability a number of machines have had mmap_min_addr set to 4096 or had modules.alias tweaked to disable some protocols. If any users suspect that this may have broken things on their system, please email

Note that ksplice fixes the problem (without rebooting).

This entry was posted in Local IT systems. Bookmark the permalink.

Leave a Reply